Black screen, blinking underscore Nvidia

Briefly describe your issue below:

Everything was running normal, I rebooted multiple times, but as soon as I followed this guide: for Nvidia, each time I boot, I get a black screen with a blinking cursor. I followed all instructions carefully. I can get access to a terminal with CTRL + F1.

I tried the following links to fix my issue (nothing worked):

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
Parrot Security 4.6 MATE

I5 9600k
GTX 1070

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Installed on SSD partition with live boot USB, Debian Standard.

Configured to multiboot with other systems? (yes / no)
Yes, with Windows-10

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

On the option screen try selecting the non nouvo and nvidia option, that worked for me and when I check the vga it shows nvidia :slight_smile:

Hi, some laptop model needs some acpi tweaking in order to let bumblebee run properly. For example, on my laptop i have to add as a kernel parameter: acpi_rev_override=1, you can try that, see if it helps. What’s the exact model by the way ? Maybe some googling may get us some correct answer.