Error when opening Parrot on Virtual Box

Hi everyone, I just installed my ParrotSec OS onto virtual box yesterday and I tried to open it again today and it gave me this error message. The OS works yesterday and the first-time updates were fine. Thanks in Advance!

4.8, ParrotSec Mate, amd64

Debian Standard

Configured to multiboot with other systems? (yes / no)
No

image

1 Like

As the image says, provide the logs to dig a bit deeper into the issue :slight_smile:

2 Likes