Error

W: Conflicting distribution: https://deb.parrotsec.org/parrot parrot InRelease (expected parrot but got rolling)

how can i fix this?

https://blog.parrotlinux.org/repository-changes/