Installed WICD

Hello, so today I decided to change the default network manager to WICD, when I installed it everything was working fine. I changed my mind and when I wanted to go back to the old one (the default one) I wasn’t able to find it on the right corner of my panel where it used to be. I cannot get it back there I can’t even find it in the applications menu. Someone please help me. I tried reverting my panel to default but it did not work.

hi,
try to remove it and add it again maybe with a windows like reboot. :wink:

1 Like

Provided you did not REMOVE network-manager when you installed WICD, it should be as simple as

sudo systemctl disable wicd
sudo systemctl enable network-manager
sudo service network-manager start

2 Likes

I worked it out. Thanks for the support though. Somehow I managed to uninstall the Gnome network manager, which is the default one. It’s all good now.