Problema los paquetes se han detenido :


especificamente los paquetes detenidos son :

gnuradio-dev/rolling 3.8.0.0-6 amd64 [actualizable desde: 3.7.13.4-4+b1]

gnuradio/rolling 3.8.0.0-6 amd64 [actualizable desde: 3.7.13.4-4+b1]

phonon-backend-gstreamer-common/rolling 4:4.10.0-1 amd64 [actualizable desde: 4:4.9.0-1]

wce/rolling,rolling 1.42-beta-0kali3 all [actualizable desde: 1.42-beta-0kali0]

¿Es un problema serio o normal ?, bueno de cualquier forma es mejor pedir ayuda a la comunidad de Parrot eso pienso :slightly_smiling_face:

gracias.

Parece un problema de dependencias incumplidas.
Prueba con sudo apt-get update && sudo apt-get dist-upgrade

Si no da resultado, he visto en otros foros de Debian lo siguiente:
sudo apt-get install --only-upgrade <PAQUETE>

1 Like

Dont use apt-get. Only use apt. If you want to upgrade the system use sudo parrot-upgrade. See here

1 Like

Me funcionó gracias !!