Removing the automatic update popup upon login-KDE

Briefly describe your issue below:
I’ve been unable to find any resources on how to remove the ‘Would you like to check for updates’ window upon login, when using the KDE environment. On the FAQ page, there is a statement on the issue, but the solution is not applicable to the KDE environment, and the images in the solution are broken…

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
Parrot 4.19.0, amd64

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Debian Standard

Configured to multiboot with other systems? (yes / no)
no

If there are any similar issues or solutions, link to them below:
https://docs.parrotlinux.org/faq/#how-can-i-disable-the-gui-update-reminder

If there are any error messages or relevant logs, post them below:

Thx for the info. i will check it out and come back to you!

Please have a look at THIS

Hey rowie, thanks for digging deeper on this for me.
All the .kde directories in the answers to that question are empty, and there wasn’t anything useful in the /usr/share/autostart directory. I removed the files /usr/bin/update-reminder and /etc/xdg/autostart/parrot-updater.desktop . Once I removed those two files, I was longer prompted at startup if I wanted to update.

hi,

i will install kde today and check it out. :wink: