virtual box installation failed

i am using parrot home edition, i was trying to install virtual box, but i’m getting an error of dependency not satisfiable libcurl3.
can anyone please help me out of it…

Can you throw me the output from apt-cache policy libcurl3 from the terminal?

Additionally, run sudo parrot-upgrade

Once completed, follow it by

sudo apt install virtualbox

sudo apt install virtualbox-guest-additions-iso

reboot the system, check of virtualbox in your system or just type virtualbox in your terminal and hit enter.