Webcam_stream Metasploit (Not Working)

When I ran the code in (Android) meterpreter session…

webcam_stream

Pluma coding window opens and shows all of the code instead of webcam visual. :frowning: Anybody got a Solution fot This !!

I havent tested this myself but if i was to take a wild guess. I would say it is because pluma is the default program to handle html files.

So just find a html file on your system or just create a temp one.
right click it > open with > other application
Make sure ‘Remember this application’ is checked at the bottom.
And just select firefox from that list.

Hopefully an easy fix.

2 Likes

I did that but didn’t worked for me :frowning: … But Found a Solution :slight_smile:

Just downlaod Iceweasel and open that html file from Iceweasel :slight_smile: I don’t know why :neutral_face:firefox doesnt work but Only Iceweasel worked for me :slight_smile:

2 Likes

I have the same problem can someone help me?

I did that but didn’t work out for me either. I also downloaded chrome but no success still.